summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index e0266d2a..230acbc5 100644
--- a/Makefile
+++ b/Makefile
@@ -76,7 +76,7 @@ layout-dirs:
# Create base filesytem layout
for x in $(KEEP_DIRS) ; do \
test -e $(DESTDIR)$$x/.keep && continue ; \
- $(INSTALL_DIR) $(DESTDIR)$$x || exit $$? ; \
+ $(INSTALL_DIR) $(DESTDIR)$$x ; \
touch $(DESTDIR)$$x/.keep || echo "ignoring touch failure; mounted fs?" ; \
done