aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Gilbert <floppym@gentoo.org>2018-06-17 11:34:34 -0400
committerMichał Górny <mgorny@gentoo.org>2020-04-22 12:14:31 +0200
commit0428af3d2357ef70f00cdd731436558452ad43a5 (patch)
treec7711609f0da195ccd5997adc17cb9cdb354ca5f
parentuse_pyxml (diff)
downloadcpython-0428af3d2357ef70f00cdd731436558452ad43a5.tar.gz
cpython-0428af3d2357ef70f00cdd731436558452ad43a5.tar.bz2
cpython-0428af3d2357ef70f00cdd731436558452ad43a5.zip
Disable nis
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 89946bcd55d..c240376e078 100644
--- a/setup.py
+++ b/setup.py
@@ -1407,7 +1407,7 @@ class PyBuildExt(build_ext):
else:
missing.append('resource')
- nis = self._detect_nis(inc_dirs, lib_dirs)
+ nis = None
if nis is not None:
exts.append(nis)
else: