aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-emulation/xeninst/xeninst-0.94.0.ebuild')
-rw-r--r--app-emulation/xeninst/xeninst-0.94.0.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/app-emulation/xeninst/xeninst-0.94.0.ebuild b/app-emulation/xeninst/xeninst-0.94.0.ebuild
new file mode 100644
index 0000000..7953799
--- /dev/null
+++ b/app-emulation/xeninst/xeninst-0.94.0.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-admin/system-config-date/system-config-date-1.8.5.ebuild,v 1.2 2006/09/05 21:53:59 dberkholz Exp $
+
+inherit distutils rpm
+
+# Revision of the RPM. Shouldn't affect us, as we're just grabbing the source
+# tarball out of it
+RPMREV="1"
+
+MY_P="python-${P}"
+
+DESCRIPTION="Python modules for starting Xen guest installations"
+HOMEPAGE="http://hg.et.redhat.com/virt/applications/xeninst--devel"
+SRC_URI="mirror://fedora/development/source/SRPMS/${MY_P}-${RPMREV}.src.rpm"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+RDEPEND=">=app-emulation/libvirt-0.1.4
+ dev-python/urlgrabber"
+DEPEND="${RDEPEND}"