summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/imdbpy/imdbpy-4.5.1.ebuild')
-rw-r--r--dev-python/imdbpy/imdbpy-4.5.1.ebuild8
1 files changed, 6 insertions, 2 deletions
diff --git a/dev-python/imdbpy/imdbpy-4.5.1.ebuild b/dev-python/imdbpy/imdbpy-4.5.1.ebuild
index aecf4c3f54c5..5312a250891d 100644
--- a/dev-python/imdbpy/imdbpy-4.5.1.ebuild
+++ b/dev-python/imdbpy/imdbpy-4.5.1.ebuild
@@ -1,12 +1,12 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/imdbpy/imdbpy-4.5.1.ebuild,v 1.1 2010/03/01 22:19:42 arfrever Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/imdbpy/imdbpy-4.5.1.ebuild,v 1.2 2010/06/07 10:39:44 djc Exp $
EAPI="2"
PYTHON_DEPEND="2"
SUPPORT_PYTHON_ABIS="1"
-inherit distutils
+inherit distutils eutils
MY_PN="IMDbPY"
MY_P="${MY_PN}-${PV}"
@@ -28,6 +28,10 @@ S="${WORKDIR}/${MY_PN}-${PV}"
PYTHON_MODNAME="imdb"
+src_prepare() {
+ epatch "${FILESDIR}/${PV}-no-docs.patch"
+}
+
src_install() {
distutils_src_install
dodoc docs/*