summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-office/orage/orage-4.4.2.ebuild')
-rw-r--r--app-office/orage/orage-4.4.2.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/app-office/orage/orage-4.4.2.ebuild b/app-office/orage/orage-4.4.2.ebuild
new file mode 100644
index 000000000000..897301e616d0
--- /dev/null
+++ b/app-office/orage/orage-4.4.2.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-office/orage/orage-4.4.2.ebuild,v 1.1 2008/06/22 23:21:36 drac Exp $
+
+DESCRIPTION="Calendar suite for Xfce4"
+HOMEPAGE="http://www.xfce.org/projects/orage"
+SRC_URI="mirror://xfce/xfce-${PV}/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="alpha amd64 arm hppa ia64 ~mips ppc ppc64 sparc x86 ~x86-fbsd"
+IUSE="debug"
+
+RDEPEND=">=dev-libs/glib-2.6
+ >=x11-libs/gtk+-2.6
+ >=xfce-base/libxfce4mcs-4.4
+ >=xfce-base/libxfce4util-4.4
+ >=xfce-base/libxfcegui4-4.4
+ >=xfce-base/xfce4-panel-4.4"
+DEPEND="${RDEPEND}
+ dev-util/pkgconfig
+ dev-util/intltool
+ sys-devel/gettext"
+
+src_compile() {
+ econf --disable-dependency-tracking $(use_enable debug)
+ emake || die "emake failed."
+}
+
+src_install() {
+ emake DESTDIR="${D}" install || die "emake install failed."
+ dodoc AUTHORS ChangeLog NEWS README
+}