summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-antivirus/f-prot/f-prot-4.5.3.ebuild')
-rw-r--r--app-antivirus/f-prot/f-prot-4.5.3.ebuild13
1 files changed, 12 insertions, 1 deletions
diff --git a/app-antivirus/f-prot/f-prot-4.5.3.ebuild b/app-antivirus/f-prot/f-prot-4.5.3.ebuild
index ba49e2ff5361..003192029f1b 100644
--- a/app-antivirus/f-prot/f-prot-4.5.3.ebuild
+++ b/app-antivirus/f-prot/f-prot-4.5.3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-antivirus/f-prot/f-prot-4.5.3.ebuild,v 1.2 2005/01/11 11:11:36 eradicator Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-antivirus/f-prot/f-prot-4.5.3.ebuild,v 1.3 2005/01/30 13:06:38 ticho Exp $
IUSE="emul-linux-x86"
@@ -42,3 +42,14 @@ src_install ()
dosed "s:/usr/local/f-prot:/opt/f-prot:g" /usr/bin/f-prot.sh /opt/f-prot/check-updates.pl
}
+
+pkg_postinst() {
+ echo
+ einfo "Remember to run /opt/f-prot/tools/check-updates.pl regularly to keep virus"
+ einfo "database up to date. Recommended method is to use cron. See manpages for"
+ einfo "cron(8) and crontab(5) for more info."
+ einfo "An example crontab entry, causing check-updates.pl to run every night at 4AM:"
+ echo
+ echo "0 4 * * * /opt/f-prot/tools/check-updates.pl >/dev/null"
+ echo
+}