summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJustin Lecher <jlec@gentoo.org>2012-04-26 16:39:58 +0000
committerJustin Lecher <jlec@gentoo.org>2012-04-26 16:39:58 +0000
commit0c26768b987bd8a7da0a1b9c3965f9eea32bcc8b (patch)
tree3af88b0dd405cecc42f58943f98bf437b9de5789 /sci-biology
parentVersion bump. (diff)
downloadgentoo-2-0c26768b987bd8a7da0a1b9c3965f9eea32bcc8b.tar.gz
gentoo-2-0c26768b987bd8a7da0a1b9c3965f9eea32bcc8b.tar.bz2
gentoo-2-0c26768b987bd8a7da0a1b9c3965f9eea32bcc8b.zip
sci-biology/pilercr: Move to EAPI=, remove unecessary die
(Portage version: 2.2.0_alpha101/cvs/Linux x86_64)
Diffstat (limited to 'sci-biology')
-rw-r--r--sci-biology/pilercr/ChangeLog7
-rw-r--r--sci-biology/pilercr/pilercr-1.0.ebuild15
2 files changed, 11 insertions, 11 deletions
diff --git a/sci-biology/pilercr/ChangeLog b/sci-biology/pilercr/ChangeLog
index 80696e773291..e0d9cd3dbcb7 100644
--- a/sci-biology/pilercr/ChangeLog
+++ b/sci-biology/pilercr/ChangeLog
@@ -1,6 +1,9 @@
# ChangeLog for sci-biology/pilercr
-# Copyright 1999-2009 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sci-biology/pilercr/ChangeLog,v 1.6 2009/09/22 14:12:49 maekke Exp $
+# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/sci-biology/pilercr/ChangeLog,v 1.7 2012/04/26 16:39:58 jlec Exp $
+
+ 26 Apr 2012; Justin Lecher <jlec@gentoo.org> pilercr-1.0.ebuild:
+ Move to EAPI=, remove unecessary die
22 Sep 2009; Markus Meier <maekke@gentoo.org> pilercr-1.0.ebuild:
x86 stable, bug #283685
diff --git a/sci-biology/pilercr/pilercr-1.0.ebuild b/sci-biology/pilercr/pilercr-1.0.ebuild
index 988420c753b6..8507e4dab28e 100644
--- a/sci-biology/pilercr/pilercr-1.0.ebuild
+++ b/sci-biology/pilercr/pilercr-1.0.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2009 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-biology/pilercr/pilercr-1.0.ebuild,v 1.5 2009/09/22 14:12:49 maekke Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-biology/pilercr/pilercr-1.0.ebuild,v 1.6 2012/04/26 16:39:58 jlec Exp $
-EAPI="2"
+EAPI=4
inherit eutils toolchain-funcs
@@ -16,19 +16,16 @@ SLOT="0"
KEYWORDS="amd64 x86"
IUSE=""
-DEPEND=""
-RDEPEND=""
-
S="${WORKDIR}"
src_prepare() {
- epatch "${FILESDIR}"/${P}-gcc43.patch || die
+ epatch "${FILESDIR}"/${P}-gcc43.patch
}
src_compile() {
- emake GPP="$(tc-getCXX)" CFLAGS="${CXXFLAGS}" || die
+ emake GPP="$(tc-getCXX)" CFLAGS="${CXXFLAGS}"
}
src_install() {
- dobin pilercr || die
+ dobin ${PN}
}