summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Lauer <patrick@gentoo.org>2014-05-03 04:57:37 +0000
committerPatrick Lauer <patrick@gentoo.org>2014-05-03 04:57:37 +0000
commitf36c588207fc3af2b68b8d6cde7fe36b6961851c (patch)
tree30cb6dfa59978458cf18e415eb836e41f5f8cc2b /net-analyzer/tsung
parentBump (diff)
downloadgentoo-2-f36c588207fc3af2b68b8d6cde7fe36b6961851c.tar.gz
gentoo-2-f36c588207fc3af2b68b8d6cde7fe36b6961851c.tar.bz2
gentoo-2-f36c588207fc3af2b68b8d6cde7fe36b6961851c.zip
Bump
(Portage version: 2.2.10/cvs/Linux x86_64, unsigned Manifest commit)
Diffstat (limited to 'net-analyzer/tsung')
-rw-r--r--net-analyzer/tsung/ChangeLog9
-rw-r--r--net-analyzer/tsung/tsung-1.5.1.ebuild34
2 files changed, 41 insertions, 2 deletions
diff --git a/net-analyzer/tsung/ChangeLog b/net-analyzer/tsung/ChangeLog
index 831a0704d8f0..75506ae04f19 100644
--- a/net-analyzer/tsung/ChangeLog
+++ b/net-analyzer/tsung/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for net-analyzer/tsung
-# Copyright 1999-2013 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/tsung/ChangeLog,v 1.4 2013/06/03 03:03:08 patrick Exp $
+# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/tsung/ChangeLog,v 1.5 2014/05/03 04:57:37 patrick Exp $
+
+*tsung-1.5.1 (03 May 2014)
+
+ 03 May 2014; Patrick Lauer <patrick@gentoo.org> +tsung-1.5.1.ebuild:
+ Bump
*tsung-1.5.0 (03 Jun 2013)
diff --git a/net-analyzer/tsung/tsung-1.5.1.ebuild b/net-analyzer/tsung/tsung-1.5.1.ebuild
new file mode 100644
index 000000000000..39eb9689c90a
--- /dev/null
+++ b/net-analyzer/tsung/tsung-1.5.1.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/tsung/tsung-1.5.1.ebuild,v 1.1 2014/05/03 04:57:37 patrick Exp $
+
+EAPI="3"
+
+# Seems to be misconfigured
+RESTRICT="test"
+
+inherit eutils
+
+DESCRIPTION="Erlang's multi-protocol distributed load testing tool"
+HOMEPAGE="http://tsung.erlang-projects.org/"
+SRC_URI="http://tsung.erlang-projects.org/dist/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="dev-lang/erlang"
+RDEPEND=${DEPEND}
+
+src_configure() {
+ ./configure --prefix="/usr" || die "econf failed"
+}
+
+src_compile() {
+ emake || die "Failed building"
+}
+
+src_install() {
+ emake -j1 DESTDIR="${D}" install || die "Failed installing"
+}