summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTheo Chatzimichos <tampakrap@gentoo.org>2010-03-02 19:49:08 +0000
committerTheo Chatzimichos <tampakrap@gentoo.org>2010-03-02 19:49:08 +0000
commitc7264beb3e1202d8596f06c350cd48056601335f (patch)
treed0cc23abf4f860ca6e199c39c33b36e3b39ea76b /kde-base/superkaramba
parentStable on alpha, bug #301473 (diff)
downloadgentoo-2-c7264beb3e1202d8596f06c350cd48056601335f.tar.gz
gentoo-2-c7264beb3e1202d8596f06c350cd48056601335f.tar.bz2
gentoo-2-c7264beb3e1202d8596f06c350cd48056601335f.zip
Version bump KDE 4.4.1
(Portage version: 2.2_rc63/cvs/Linux x86_64, RepoMan options: --force)
Diffstat (limited to 'kde-base/superkaramba')
-rw-r--r--kde-base/superkaramba/ChangeLog8
-rw-r--r--kde-base/superkaramba/superkaramba-4.4.1.ebuild30
2 files changed, 37 insertions, 1 deletions
diff --git a/kde-base/superkaramba/ChangeLog b/kde-base/superkaramba/ChangeLog
index 3a7f9a006b16..70e40af1364c 100644
--- a/kde-base/superkaramba/ChangeLog
+++ b/kde-base/superkaramba/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for kde-base/superkaramba
# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/kde-base/superkaramba/ChangeLog,v 1.134 2010/02/20 12:11:07 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/kde-base/superkaramba/ChangeLog,v 1.135 2010/03/02 19:49:08 tampakrap Exp $
+
+*superkaramba-4.4.1 (02 Mar 2010)
+
+ 02 Mar 2010; Theo Chatzimichos <tampakrap@gentoo.org>
+ +superkaramba-4.4.1.ebuild:
+ Version bump
20 Feb 2010; Samuli Suominen <ssuominen@gentoo.org>
superkaramba-4.3.5.ebuild:
diff --git a/kde-base/superkaramba/superkaramba-4.4.1.ebuild b/kde-base/superkaramba/superkaramba-4.4.1.ebuild
new file mode 100644
index 000000000000..23214eda02f8
--- /dev/null
+++ b/kde-base/superkaramba/superkaramba-4.4.1.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/superkaramba/superkaramba-4.4.1.ebuild,v 1.1 2010/03/02 19:49:08 tampakrap Exp $
+
+EAPI="3"
+
+KMNAME="kdeutils"
+inherit kde4-meta
+
+DESCRIPTION="A tool to create interactive applets for the KDE desktop."
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug +handbook python"
+
+DEPEND="
+ kde-base/qimageblitz
+ python? ( $(add_kdebase_dep pykde4) )
+"
+RDEPEND="${DEPEND}
+ python? ( $(add_kdebase_dep krosspython) )
+"
+
+PATCHES=( "${FILESDIR}/${PN}-as-needed.patch" )
+
+src_configure() {
+ mycmakeargs=(
+ $(cmake-utils_use_with python PythonLibs)
+ )
+
+ kde4-meta_src_configure
+}