summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Lauer <patrick@gentoo.org>2012-10-09 09:49:30 +0000
committerPatrick Lauer <patrick@gentoo.org>2012-10-09 09:49:30 +0000
commitfbd237656dbe3f27dd41c2ee729ea476f6752369 (patch)
tree20613f553ec895615eb4bc36cd2a09ba59d5026a /dev-python/manifestdestiny
parentBump (diff)
downloadgentoo-2-fbd237656dbe3f27dd41c2ee729ea476f6752369.tar.gz
gentoo-2-fbd237656dbe3f27dd41c2ee729ea476f6752369.tar.bz2
gentoo-2-fbd237656dbe3f27dd41c2ee729ea476f6752369.zip
Bump
(Portage version: 2.2.0_alpha136/cvs/Linux x86_64)
Diffstat (limited to 'dev-python/manifestdestiny')
-rw-r--r--dev-python/manifestdestiny/ChangeLog7
-rw-r--r--dev-python/manifestdestiny/manifestdestiny-0.5.6.ebuild28
2 files changed, 34 insertions, 1 deletions
diff --git a/dev-python/manifestdestiny/ChangeLog b/dev-python/manifestdestiny/ChangeLog
index 4fcb88be6d9b..b595ac270ae4 100644
--- a/dev-python/manifestdestiny/ChangeLog
+++ b/dev-python/manifestdestiny/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-python/manifestdestiny
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/manifestdestiny/ChangeLog,v 1.6 2012/08/27 15:44:42 floppym Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/manifestdestiny/ChangeLog,v 1.7 2012/10/09 09:49:30 patrick Exp $
+
+*manifestdestiny-0.5.6 (09 Oct 2012)
+
+ 09 Oct 2012; Patrick Lauer <patrick@gentoo.org> +manifestdestiny-0.5.6.ebuild:
+ Bump
27 Aug 2012; Mike Gilbert <floppym@gentoo.org> -manifestdestiny-0.5.4.ebuild:
Remove old.
diff --git a/dev-python/manifestdestiny/manifestdestiny-0.5.6.ebuild b/dev-python/manifestdestiny/manifestdestiny-0.5.6.ebuild
new file mode 100644
index 000000000000..f62c3044ebbc
--- /dev/null
+++ b/dev-python/manifestdestiny/manifestdestiny-0.5.6.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/manifestdestiny/manifestdestiny-0.5.6.ebuild,v 1.1 2012/10/09 09:49:30 patrick Exp $
+
+EAPI="4"
+PYTHON_DEPEND="2"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="3.*"
+
+inherit distutils
+
+MY_PN="ManifestDestiny"
+MY_P="${MY_PN}-${PV}"
+
+DESCRIPTION="Universal manifests for Mozilla test harnesses"
+HOMEPAGE="https://wiki.mozilla.org/Auto-tools/Projects/ManifestDestiny http://pypi.python.org/pypi/ManifestDestiny"
+SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_P}.tar.gz"
+
+LICENSE="MPL-2.0"
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+IUSE=""
+
+DEPEND="dev-python/setuptools"
+RDEPEND="${DEPEND}"
+
+S="${WORKDIR}/${MY_P}"
+PYTHON_MODNAME="manifestparser"