summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJohann Schmitz <ercpe@gentoo.org>2014-12-28 09:29:00 +0000
committerJohann Schmitz <ercpe@gentoo.org>2014-12-28 09:29:00 +0000
commit9a5f11ff94da4dd854b8fa9618d1faf54a55a270 (patch)
tree439e7297516ee5d2a26f4da6e294a27a3d9a24cc /dev-python/django-otp
parentStable for HPPA (bug #533588). (diff)
downloadgentoo-2-9a5f11ff94da4dd854b8fa9618d1faf54a55a270.tar.gz
gentoo-2-9a5f11ff94da4dd854b8fa9618d1faf54a55a270.tar.bz2
gentoo-2-9a5f11ff94da4dd854b8fa9618d1faf54a55a270.zip
New ebuild for django-otp
(Portage version: 2.2.14/cvs/Linux x86_64, signed Manifest commit with key 77C501ED)
Diffstat (limited to 'dev-python/django-otp')
-rw-r--r--dev-python/django-otp/ChangeLog9
-rw-r--r--dev-python/django-otp/Manifest3
-rw-r--r--dev-python/django-otp/django-otp-0.2.7.ebuild21
-rw-r--r--dev-python/django-otp/metadata.xml9
4 files changed, 42 insertions, 0 deletions
diff --git a/dev-python/django-otp/ChangeLog b/dev-python/django-otp/ChangeLog
new file mode 100644
index 000000000000..9a71e5bf9dfb
--- /dev/null
+++ b/dev-python/django-otp/ChangeLog
@@ -0,0 +1,9 @@
+# ChangeLog for dev-python/django-otp
+# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/django-otp/ChangeLog,v 1.1 2014/12/28 09:29:00 ercpe Exp $
+
+*django-otp-0.2.7 (28 Dec 2014)
+
+ 28 Dec 2014; Johann Schmitz <ercpe@gentoo.org> +django-otp-0.2.7.ebuild,
+ +metadata.xml:
+ New ebuild for django-otp
diff --git a/dev-python/django-otp/Manifest b/dev-python/django-otp/Manifest
new file mode 100644
index 000000000000..7eb520fe5989
--- /dev/null
+++ b/dev-python/django-otp/Manifest
@@ -0,0 +1,3 @@
+DIST django-otp-0.2.7.tar.gz 76879 SHA256 dfc305aa894da2b7111c8846d90254b0d9099f415e14165f6e784f5ceddd5f3f SHA512 b48c6dd505ed06b4028a1d27213ea759a1a54ca5f4e5c8dc2aad826535a80295fcdde3a1da455256927d26906e53ee40c47a0ab89de5c6331c2f3567e43fdae7 WHIRLPOOL eb819e389d924953537f0f9db2dff56631b07ea50f898abd398f873dad0144255e14984f6f5aa2ab0d0bd296163c995c7837ab6fafefab87646189047b839f52
+EBUILD django-otp-0.2.7.ebuild 509 SHA256 75e2b641e2d790dfb55d0218323e13f02653d986c9d048b5f33c603c72ab3b8a SHA512 6476cd5f1fc7ea039d18e9711fd755970515e7a78daa9e80949e912c8b4daeb3d5949f7e5ff27b00679c2f2502735b9737d6fa59f2c157f7786312cd06810f9b WHIRLPOOL 413d22fa44216414d35321f51155d6d38022c99f5d49afdfa7cb3dceeb318d2e21b057f0ad53327ffe7fcc32d99905a07a39142b940eaf82614cc5b141df8632
+MISC metadata.xml 241 SHA256 57428c2797c7e5ada0398dda386d9c091a4679c8bce16aae13df7782244bdcf2 SHA512 31558a1bd015d093acee4721b82ef395a58332f608e114dd39bbf836805d1f444a4eaee42045803bae85a440e6d3c8249ddcf8f901d44900cd977da725f3db42 WHIRLPOOL 65ab0dc9665e008166fc775960c19685253a84aac56d6313701a093507c2f93974046215959cb890eaa75ce18e4ca5640a142063e0783f1126eba1e6d8161520
diff --git a/dev-python/django-otp/django-otp-0.2.7.ebuild b/dev-python/django-otp/django-otp-0.2.7.ebuild
new file mode 100644
index 000000000000..e1e86084bc40
--- /dev/null
+++ b/dev-python/django-otp/django-otp-0.2.7.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/django-otp/django-otp-0.2.7.ebuild,v 1.1 2014/12/28 09:29:00 ercpe Exp $
+
+EAPI=5
+
+PYTHON_COMPAT=( python{2_7,3_2,3_3,3_4} )
+
+inherit distutils-r1
+
+DESCRIPTION="A pluggable framework for adding two-factor authentication to Django using one-time passwords"
+HOMEPAGE="https://bitbucket.org/psagers/django-otp"
+SRC_URI="mirror://pypi/d/${PN}/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+IUSE=""
+
+RDEPEND=">=dev-python/django-1.4.2[${PYTHON_USEDEP}]"
diff --git a/dev-python/django-otp/metadata.xml b/dev-python/django-otp/metadata.xml
new file mode 100644
index 000000000000..4128863055b4
--- /dev/null
+++ b/dev-python/django-otp/metadata.xml
@@ -0,0 +1,9 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <maintainer>
+ <email>ercpe@gentoo.org</email>
+ <name>Johann Schmitz (ercpe)</name>
+ </maintainer>
+</pkgmetadata>
+