summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCaleb Tennis <caleb@gentoo.org>2003-11-05 18:27:24 +0000
committerCaleb Tennis <caleb@gentoo.org>2003-11-05 18:27:24 +0000
commitd944fdfd898f56c55fe2918a2f54a9f0634a6714 (patch)
treefd59e98db08569b7cf06c75e8fc5b772d4cd817c /app-text/wv2/wv2-0.2.ebuild
parentNew version (diff)
downloadgentoo-2-d944fdfd898f56c55fe2918a2f54a9f0634a6714.tar.gz
gentoo-2-d944fdfd898f56c55fe2918a2f54a9f0634a6714.tar.bz2
gentoo-2-d944fdfd898f56c55fe2918a2f54a9f0634a6714.zip
New version
Diffstat (limited to 'app-text/wv2/wv2-0.2.ebuild')
-rw-r--r--app-text/wv2/wv2-0.2.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/app-text/wv2/wv2-0.2.ebuild b/app-text/wv2/wv2-0.2.ebuild
new file mode 100644
index 000000000000..f9c270807fd1
--- /dev/null
+++ b/app-text/wv2/wv2-0.2.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-text/wv2/wv2-0.2.ebuild,v 1.1 2003/11/05 18:27:21 caleb Exp $
+
+S=${WORKDIR}/${P}
+
+DESCRIPTION="Excellent MS Word filter lib, used in most Office suites"
+SRC_URI="mirror://sourceforge/wvware/${P}.tar.bz2"
+HOMEPAGE="http://www.wvware.com"
+
+KEYWORDS="~x86"
+SLOT="0"
+LICENSE="GPL-2"
+
+DEPEND=">=gnome-extra/libgsf-1.8.0
+ >=media-libs/freetype-2.1
+ sys-libs/zlib
+ media-libs/libpng"
+
+RDEPEND="$DEPEND media-gfx/imagemagick"
+
+src_compile() {
+ econf || die
+ make || die
+}
+
+src_install() {
+ einstall || die
+}