summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Pielmeier <billie@gentoo.org>2012-11-07 17:07:56 +0000
committerDaniel Pielmeier <billie@gentoo.org>2012-11-07 17:07:56 +0000
commitbd863e5520925ad734223a33d865aadaacb19b18 (patch)
treecbc798277070509f5af0f2335e95e476e72db6ab /app-admin
parentClean up patches. (diff)
downloadgentoo-2-bd863e5520925ad734223a33d865aadaacb19b18.tar.gz
gentoo-2-bd863e5520925ad734223a33d865aadaacb19b18.tar.bz2
gentoo-2-bd863e5520925ad734223a33d865aadaacb19b18.zip
Use REPLACING_VERSIONS to avoid elog pollution.
(Portage version: 2.1.11.9/cvs/Linux i686)
Diffstat (limited to 'app-admin')
-rw-r--r--app-admin/conky/ChangeLog6
-rw-r--r--app-admin/conky/conky-1.9.0-r1.ebuild21
-rw-r--r--app-admin/conky/conky-1.9.0.ebuild21
3 files changed, 27 insertions, 21 deletions
diff --git a/app-admin/conky/ChangeLog b/app-admin/conky/ChangeLog
index fecc5f76d0b7..46346f531ffc 100644
--- a/app-admin/conky/ChangeLog
+++ b/app-admin/conky/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for app-admin/conky
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-admin/conky/ChangeLog,v 1.187 2012/10/12 17:18:55 billie Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-admin/conky/ChangeLog,v 1.188 2012/11/07 17:07:55 billie Exp $
+
+ 07 Nov 2012; Daniel Pielmeier <billie@gentoo.org> conky-1.9.0.ebuild,
+ conky-1.9.0-r1.ebuild:
+ Use REPLACING_VERSIONS to avoid elog pollution.
12 Oct 2012; Daniel Pielmeier <billie@gentoo.org> -conky-1.8.1-r6.ebuild:
Remove old.
diff --git a/app-admin/conky/conky-1.9.0-r1.ebuild b/app-admin/conky/conky-1.9.0-r1.ebuild
index e2731f4e9bc7..42d49de3eab8 100644
--- a/app-admin/conky/conky-1.9.0-r1.ebuild
+++ b/app-admin/conky/conky-1.9.0-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-admin/conky/conky-1.9.0-r1.ebuild,v 1.1 2012/08/18 08:48:10 billie Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-admin/conky/conky-1.9.0-r1.ebuild,v 1.2 2012/11/07 17:07:55 billie Exp $
EAPI=4
@@ -121,13 +121,14 @@ src_install() {
}
pkg_postinst() {
- elog "You can find a sample configuration file at ${ROOT%/}/etc/conky/conky.conf."
- elog "To customize, copy it to ~/.conkyrc and edit it to your liking."
- elog
- elog "For more info on Conky's features please look at the Changelog in"
- elog "${ROOT%/}/usr/share/doc/${PF}. There are also pretty html docs available"
- elog "on Conky's site or in ${ROOT%/}/usr/share/doc/${PF}/html."
- elog
- elog "Also see http://www.gentoo.org/doc/en/conky-howto.xml"
- elog
+ if [[ -z "${REPLACING_VERSIONS}" ]]; then
+ elog "You can find sample configurations at ${ROOT%/}/usr/share/doc/${PF}."
+ elog "To customize, copy to ~/.conkyrc and edit it to your liking."
+ elog
+ elog "There are pretty html docs available at the conky homepage"
+ elog "or in ${ROOT%/}/usr/share/doc/${PF}/html."
+ elog
+ elog "Also see http://www.gentoo.org/doc/en/conky-howto.xml"
+ elog
+ fi
}
diff --git a/app-admin/conky/conky-1.9.0.ebuild b/app-admin/conky/conky-1.9.0.ebuild
index 25541733b4d6..cff181627440 100644
--- a/app-admin/conky/conky-1.9.0.ebuild
+++ b/app-admin/conky/conky-1.9.0.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-admin/conky/conky-1.9.0.ebuild,v 1.7 2012/10/05 17:59:23 ranger Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-admin/conky/conky-1.9.0.ebuild,v 1.8 2012/11/07 17:07:56 billie Exp $
EAPI=4
@@ -120,13 +120,14 @@ src_install() {
}
pkg_postinst() {
- elog "You can find a sample configuration file at ${ROOT%/}/etc/conky/conky.conf."
- elog "To customize, copy it to ~/.conkyrc and edit it to your liking."
- elog
- elog "For more info on Conky's features please look at the Changelog in"
- elog "${ROOT%/}/usr/share/doc/${PF}. There are also pretty html docs available"
- elog "on Conky's site or in ${ROOT%/}/usr/share/doc/${PF}/html."
- elog
- elog "Also see http://www.gentoo.org/doc/en/conky-howto.xml"
- elog
+ if [[ -z "${REPLACING_VERSIONS}" ]]; then
+ elog "You can find sample configurations at ${ROOT%/}/usr/share/doc/${PF}."
+ elog "To customize, copy to ~/.conkyrc and edit it to your liking."
+ elog
+ elog "There are pretty html docs available at the conky homepage"
+ elog "or in ${ROOT%/}/usr/share/doc/${PF}/html."
+ elog
+ elog "Also see http://www.gentoo.org/doc/en/conky-howto.xml"
+ elog
+ fi
}