summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2011-01-19 22:07:20 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2011-01-19 22:07:20 +0000
commit203221037de8ef620f5c0a4948a758ed91dca933 (patch)
tree5297293211fe28543f4a0b81b6c05c06186f4a34
parentUse safe version of dbus-glib (diff)
downloadgentoo-2-203221037de8ef620f5c0a4948a758ed91dca933.tar.gz
gentoo-2-203221037de8ef620f5c0a4948a758ed91dca933.tar.bz2
gentoo-2-203221037de8ef620f5c0a4948a758ed91dca933.zip
make mycmakeargs an array
(Portage version: 2.1.9.25/cvs/Linux i686)
-rw-r--r--games-fps/doomsday/doomsday-1.9.0_beta69.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/games-fps/doomsday/doomsday-1.9.0_beta69.ebuild b/games-fps/doomsday/doomsday-1.9.0_beta69.ebuild
index c314ee9dc05e..f9219b338ea9 100644
--- a/games-fps/doomsday/doomsday-1.9.0_beta69.ebuild
+++ b/games-fps/doomsday/doomsday-1.9.0_beta69.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-fps/doomsday/doomsday-1.9.0_beta69.ebuild,v 1.1 2011/01/19 21:54:14 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-fps/doomsday/doomsday-1.9.0_beta69.ebuild,v 1.2 2011/01/19 22:07:20 mr_bones_ Exp $
EAPI=2
inherit cmake-utils games
@@ -29,11 +29,11 @@ DEPEND="${RDEPEND}
S=${WORKDIR}/${MY_P}/${PN}
src_configure() {
- local mycmakeargs="
- -Dbindir=${GAMES_BINDIR}
- -Ddatadir=${GAMES_DATADIR}/${PN}
- -Dlibdir=$(games_get_libdir)/${PN}
- $(cmake-utils_use openal BUILDOPENAL)"
+ mycmakeargs=(
+ -Dbindir="${GAMES_BINDIR}"
+ -Ddatadir="${GAMES_DATADIR}"/${PN}
+ -Dlibdir="$(games_get_libdir)"/${PN}
+ $(cmake-utils_use openal BUILDOPENAL) )
cmake-utils_src_configure
}